Github Outage
Incident Report for scalr.io
Resolved
The GitHub incident has been resolved.

More information can be found here: https://www.githubstatus.com/
Posted Aug 15, 2024 - 00:50 UTC
Update
Github is continuing to work on a fix for this issue.

More information can be found here: https://www.githubstatus.com/
Posted Aug 15, 2024 - 00:03 UTC
Identified
From Github: Update - We are experiencing interruptions in multiple public GitHub services. We suspect the impact is due to a database infrastructure related change that we are working on rolling back.

More information can be found here: https://www.githubstatus.com/
Posted Aug 14, 2024 - 23:33 UTC
Investigating
GitHub is experiencing a major outage that is impacting all operations. The Scalr platform is operational, but GitHub users will experience issues with pull requests, webhooks, and other functionality that Scalr depends on. This has no impact on customers using other VCS providers.

More information can be found here: https://www.githubstatus.com/
Posted Aug 14, 2024 - 23:26 UTC
This incident affected: GitHub (GitHub Webhooks, GitHub API Requests, GitHub Pull Requests).