Elevated Run Errors
Incident Report for scalr.io
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 12:39 UTC
Identified
We're experiencing an elevated level of run issues in some workspaces that are linked to agent pools. The root cause is identified and the team is working on the fix.
Posted Mar 07, 2024 - 11:52 UTC
This incident affected: Scalr Worker.