We are investigating reports of degraded performance
Incident Report for scalr.io
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 00:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 00:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 00:10 UTC
Investigating
We are currently investigating this issue.
Posted Mar 24, 2023 - 00:05 UTC
This incident affected: Scalr Platform and Scalr Worker.