Run view is blocked
Incident Report for scalr.io
Resolved
Scalr version 8.112.0 was rolled back.
Posted Apr 04, 2024 - 17:59 UTC
Identified
We experienced the UI issue with users being blocked in the run view because of a lack of permissions. The root cause is identified and the fix is in progress.
Posted Apr 04, 2024 - 16:40 UTC
This incident affected: Scalr Platform and Scalr Worker.