Some runs failing with "Nginx error. 403"
Incident Report for scalr.io
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 19:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 19:13 UTC
Identified
Some self-hosted agents are experiencing this issue due to a WAF rule that is being reverted.
Posted Aug 22, 2024 - 19:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 19:10 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2024 - 19:10 UTC
This incident affected: Scalr Platform and Scalr Worker.