Investigating Network Issues

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 17:06 UTC

Monitoring

Google Cloud experienced network degradation across multiple services, which has since been resolved.
Posted Sep 01, 2026 - 17:00 UTC

Investigating

We are investigating reports of errors affecting Scalr customers. Customers may see timeouts or failed requests in their runs. We are looking into this and will post another update as soon as we have more information.
Posted Sep 01, 2026 - 15:44 UTC
This incident affected: Scalr Platform and Scalr Worker.