Terraform plan is not executing
Incident Report for scalr.io
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 17:34 UTC
Update
The team will be implementing a permanent fix at 1:30PM EST. Customers should expect 1-2 minutes of UI downtime, runs will not be impacted.
Posted Jul 05, 2022 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2022 - 13:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 05, 2022 - 13:17 UTC
This incident affected: Scalr Platform and Scalr Worker.