Issues with AzureDevops Integration

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 12:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2025 - 11:41 UTC

Investigating

We're currently investigating an issue where Azure VCS integration cannot be created or reauthorised with Scalr-managed Azure application:"AADSTS700016: Application with identifier 'c375f129-2031-43cf-8e01-a8cdac263bf1' was not found in the directory 'Default Directory'".
If you encounter this issue, please temporarily use another authentication method such as a Custom Azure Application or a Personal Access Token.
Posted Sep 02, 2025 - 11:07 UTC
This incident affected: Scalr Platform.