Scalr Website Down (Does not impact the application)

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 16:09 UTC

Investigating

The scalr.com website is down due to an issue with Cloudflare. This does not impact the scalr.io or the Scalr application.

Users can continue to sign up at scalr.io
Posted Aug 18, 2025 - 14:06 UTC