Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2025 - 15:00 UTC
Scheduled
During this maintenance window, Scalr Team will upgrade Scalr Database Schema to a new version. Service availability can be affected during this timeframe.
Posted Mar 13, 2025 - 19:28 UTC
This scheduled maintenance affected: Scalr Platform and Scalr Worker.