Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2025 - 12:00 UTC
Scheduled
We're going to update our provider registry, this may cause a temporary downtime up to 1 minute in workspaces that uses Opentotu/Terraform provider Scalr from the https://registry.scalr.io. Sorry for the temporary inconvenience.
Posted Jul 17, 2025 - 11:31 UTC
This scheduled maintenance affected: Provider Registry.