Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2024 - 04:00 UTC
Scheduled
During this maintenance window, Scalr Team will upgrade Scalr to a new version. Service availability can be briefly affected during this timeframe. Preview release notes can be found at https://updates.scalr.io.
Posted Oct 02, 2024 - 16:56 UTC
This scheduled maintenance affected: Scalr Platform and Scalr Worker.