Runs Stuck in Pending for Some Accounts
Incident Report for scalr.io
Resolved
Scalr version 8.95.1 has been deployed with fixes. Root cause analysis will follow.
Posted Dec 01, 2023 - 19:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2023 - 16:05 UTC
This incident affected: Scalr Platform and Scalr Worker.