Scalr: Temporary Issue with Auto Apply Feature

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted May 14, 2025 - 13:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 20:06 UTC

Investigating

We want to inform you of a recent issue affecting our auto-apply functionality. We've identified a bug where auto-apply is automatically disabled when the latest state comes from a branch that differs from your workspace branch.

The bug was introduced today, and our engineering team is actively working on a fix that will be deployed within the next 12-24 hours.

We wanted to make you aware in the event that you see a workspace that should be auto-applied, but is waiting on approval.

We apologize for the inconvenience, and please let us know if you have any questions by opening a ticket at support.scalr.com
Posted May 13, 2025 - 20:05 UTC
This incident affected: Scalr Platform.