Errors Relating to SSL

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted May 19, 2026 - 11:08 UTC

Update

We are continuing to monitor for any further issues.
Posted May 19, 2026 - 11:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2026 - 10:49 UTC

Update

The release is being rolled back and we expect the fix to be completed in ~10-15 minutes
Posted May 19, 2026 - 10:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2026 - 10:17 UTC

Investigating

Some customers are unable to log into Scalr due to SSL errors.
Posted May 19, 2026 - 10:17 UTC
This incident affected: Scalr Platform.