Github Incident
Incident Report for scalr.io
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 23:58 UTC
Investigating
GitHub is currently experiencing issues that might impact your workflows. Scalr.io is operating normally.
Posted Aug 29, 2024 - 19:56 UTC
This incident affected: GitHub (GitHub Webhooks, GitHub API Requests, GitHub Pull Requests).