Run degradation for some accounts

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted Jul 06, 2022 - 13:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2022 - 11:05 UTC

Investigating

Some accounts are experiencing issues executing Terraform plans and applies.
Posted Jul 06, 2022 - 10:58 UTC
This incident affected: Scalr Platform and Scalr Worker.