Known Issue w/ Microsoft Entra
Incident Report for scalr.io
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 15:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2024 - 13:47 UTC
Investigating
We are investigating an issue where some users are unable to log in if Microsoft Entra is being used for authentication.
Posted Jul 11, 2024 - 13:19 UTC
This incident affected: Scalr Platform.