BitBucket VCS-triggered runs failing

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 11:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 11:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2026 - 10:09 UTC

Identified

We've identified the root cause and are actively working on a fix.
Posted Apr 14, 2026 - 09:14 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 08:59 UTC
This incident affected: Scalr Platform.