Runs Stuck in Pending for Some Accounts

Incident Report for scalr.io

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 20:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 17:50 UTC

Investigating

We are currently investigating this issue.
Posted Dec 04, 2023 - 16:54 UTC
This incident affected: Scalr Platform and Scalr Worker.