Issue with permissions when reading runs
Incident Report for scalr.io
Resolved
Some customers are receiving the following error when trying to access the run dashboard: Permission accounts:billing is required to perform this operation

The current workaround is to give users the accounts:billing read permission.
Posted Apr 04, 2024 - 08:30 UTC